Bilgisayar gereksinimler

Tarayıcı Yöneticisi, Windows işletim sistemine kurulabilir.

Programın doğru çalışması için bilgisayarınızdaki yazılımların şu koşullara uygun olmaları gerekmektedir:

  • işletim sisteminin sürümü — Windows XP Service Pack 3 / Windows Vista / Windows 7 / Windows 8;
  • Internet Explorer 8 ve üzeri;
  • açık kayıt denetimi (UAC).